Skip to main content

Outlook Send email Message an unknown error occurred error code 0x80040607


First of all let me clear that it is not Microsoft Outlook Product Error, This error is about miss configurations of Microsoft Outlook POP3 and SMTP email Address. This error comes with Microsoft Office Outlook 2003, 2007 & 2010 as well and on all Microsoft Operating Systems. If you test your account while POP3 / SMTP email account settings in outlook, you may get this error stating “Send test e-mail message: An unknown error occurred, error code: 0x80040607”.
As I noticed that this error indicates wrong SMTP settings in Microsoft outlook. If you don’t test your account while setting up outlook email account then your error may be different. In my experience when you send an email from your outlook, your email account may be sent but hopefully you will get an e-mail with delivery failure notification “Undeliverable”. There must be something like this  “The following recipient(s) cannot be reached:  'rizwan@solexpert.blogspot.com' on 12/14/2011 12:40 PM”  In your e-mail body there may be something like this.
“Server error: '550 5.7.1 :127.0.0.10:Client host 209.85.175.132 blocked using 87.blocklist.zap; Mail from IP banned. To request removal from this list please visit http://www.spamhaus.org/query/bl?ip=$'”. I consider that both are the part of same miss-configuration. I always done below whenever I got this error, hopefully this will also work for you.
Solution:

Office 2003 / 2007 / 2010, Navigate to your e-mail settings and Click on More Settings and While confirming your POP3 and SMTP ports , please click on “Outgoing Server” and then check following options on Outgoing Server Page “My Outgoing Server (SMTP) requires authentication” and under this verify that you have also check the option “Use same settings as my incoming mail server”.
My Exchange 2010’s SMTP settings don’t required Log on as authentication, so I am not providing any User Name or Password. If you think, you need to be logon as per your MS Exchange Server Administrator’s then fill these as well

Hope this will work lets come to discuss in comments box.

Comments

Popular posts from this blog

Setting up per connection Limit Bandwidth on MikroTik Router

Generally, I do not prefer to add any unwanted restriction on the network user until its required due to some Administration reason. I know, there are more ways to tackle this setting up per connection Limit Bandwidth on MikroTik Router question comes into one’s mind but I resolve my concern while using MikroTik PCQs feature in MikroTik Queue Type and then calling this Queue Type to Simple Queue. There are more options for setting up per connection Limit Bandwidth on MikroTik Router but please share your concern to add anything else in this article. Let’s start to add our configurations; I am using WinBox for this Article but you can use anything you are convenient to use. Let’s start Step by Step procedure for Setting up per connection Limit Bandwidth on MikroTik Router, any version.  Setup Queue Types After Successful Login, click on Queues menu. Navigate to Queue Types and Press Add + (Plus Sign) to add a new Queue Type. Type a Name like in my scenario,...

Event 7026 : Service Control Manager Logfile : System - cdrom

You may be face  Event 7026 on your Windows systems and as this Event shows that " The following boot-start or system-start driver(s) failed to load: cdrom ", you may be wonder that why it is happening while system don't have any CDROM connected with it. In my scenario, I start explore and comes to know that in registry, cdrom service is set to 1 that indicate that it is a system / boot type device. Cause: Normally this error / Event ID indicates that there were priviously a CDROM was installed and now Physical Drive is no more connected but its services is up and running. Solution: You simple need to disable or set to manual cdrom in registry as under; Click on Start > RUN > Type regedit  and Press Enter   Navigate to  HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\cdrom Find Subkey Name Start Type REG_DWORD Set its Data Type to 3 ( Manual ) or 4  (  Disable  ) Important Link: http://support.microsoft.c...

'ping' is not recognized as an internal or external command, operable program or batch file - Windows

I know, I am writing about the thing that is a lot over the internet but today in my Good Morning to my Desk, I tried to ping of host in my network and I just got this message and I faced this issue on Windows XP, Windows 7 and now on Windows 8 and on Servers Windows 2003 and Windows Server 2008/R2 as well and the solution also work for me on these Operating Systems. Well the message was; C:\Users\rizwan.ahmad>ping 192.168.10.10 'ping' is not recognized as an internal or external command, operable program or batch file. Solution 1 (Easy):    Start > RUN Type control sysdm.cpl,,3 or Open Control Panel » System » Advanced » Environment Variables Right Click on My computer Go to Properties Go to Advanced system settings (on Windows 7 / 8) Environment Variables Select 'PATH' from the list of system variables and edit set PATH to c:\windows\system32 ; Solution 2 (Advance) Open CMD and enter SET command and check the output, there you ...